Как прописать IP-адрес в Windows 7 Задаем настройки TCPIP вручную

править Конфигурационные файлы маршрутизаторов

dyn1

Current configuration : 1375 bytes
!
version 12.4
!
hostname dyn1
!
!
ipv6 unicast-routing
!
crypto isakmp policy 10
 encr 3des
 hash md5 
 authentication pre-share
 group 2  
crypto isakmp key dynpass address 192.168.3.3
!         
!         
crypto ipsec transform-set dynset esp-3des esp-md5-hmac 
 mode transport
!         
crypto map dynmap 10 ipsec-isakmp 
 set peer 192.168.3.3
 set transform-set dynset 
 match address ipv6_ipsec
!            
interface Tunnel0
 no ip address
 ipv6 address 2001:128:0:23::1/64
 tunnel source 192.168.2.1
 tunnel destination 192.168.3.3
 tunnel mode ipv6ip
!         
interface FastEthernet0/0
 no ip address
 duplex full
 ipv6 address 2001:128:0:1::1/64
 ipv6 nat 
!         
interface FastEthernet1/0
 ip address 192.168.2.1 255.255.255.0
 duplex full
 ipv6 nat 
 crypto map dynmap
!         
ip route 0.0.0.0 0.0.0.0 192.168.2.2
!
!         
ip access-list extended ipv6_ipsec
 permit ip host 192.168.2.1 host 192.168.3.3
!         
ipv6 route 2001:128:0:4::/64 Tunnel0
ipv6 nat v4v6 source 192.168.5.5 2005::5
ipv6 nat v6v4 source 2001:128:0:1::7 192.168.2.100
ipv6 nat v6v4 source 2001:128:0:1:216:3EFF:FE01:6C1 192.168.2.200
ipv6 nat prefix 2005::/96
!       

dyn3

Current configuration : 1395 bytes
!
version 12.4
!
hostname dyn3
!
ipv6 unicast-routing
!
!         
crypto isakmp policy 10
 encr 3des
 hash md5 
 authentication pre-share
 group 2  
crypto isakmp key dynpass address 192.168.2.1
!         
!         
crypto ipsec transform-set dynset esp-3des esp-md5-hmac 
 mode transport
!         
crypto map dynmap 10 ipsec-isakmp 
 set peer 192.168.2.1
 set transform-set dynset 
 match address ipv6_ipsec
!                
!         
interface Tunnel0
 no ip address
 ipv6 address 2001:128:0:23::3/64
 tunnel source 192.168.3.3
 tunnel destination 192.168.2.1
 tunnel mode ipv6ip
!         
interface FastEthernet0/0
 ip address 192.168.3.3 255.255.255.0
 duplex full
 crypto map dynmap
!         
!         
interface FastEthernet1/0
 no ip address
 duplex full
 ipv6 address 2001:128:0:4::3/64
!         
ip route 0.0.0.0 0.0.0.0 192.168.3.2
!         
!         
ip access-list extended ipv6_ipsec
 permit ip host 192.168.3.3 host 192.168.2.1
!         
ipv6 route 2001:128:0:1::/64 Tunnel0
!

dyn5

version 12.4
!
hostname dyn5
!
!
interface FastEthernet0/0
 ip address 192.168.5.5 255.255.255.0
 ip nat outside
 ip virtual-reassembly
 duplex full
!         
interface FastEthernet1/0
 ip address 192.168.6.5 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 duplex full
!         
ip route 0.0.0.0 0.0.0.0 192.168.5.2
!         
!         
ip nat inside source list natlist interface FastEthernet0/0 overload
!         
ip access-list extended natlist
 permit ip 192.168.6.0 0.0.0.255 any
!

qua2, qua4 и qua7

Настройки qua2:

hostname qua2
!
debug ospf6 lsa unknown
!
interface eth0
 ip address 192.168.2.2/24
 ipv6 nd suppress-ra
!
interface eth1
 ip address 192.168.3.2/24
 ipv6 nd suppress-ra
!
interface eth2
 ip address 192.168.5.2/24
 ipv6 nd suppress-ra
!
ip forwarding
!
line vty
!

Настройки qua4:

!
hostname qua4
!
debug ospf6 lsa unknown
!
!
interface eth0
 ipv6 address 2001:128:0:4::4/64
 ipv6 nd suppress-ra
!
!
ipv6 route ::/0 2001:128:0:4::3
!
ip forwarding
!
line vty
!

Настройки qua7:

hostname qua7
!
debug ospf6 lsa unknown
!
interface eth0
 ipv6 address 2001:128:0:1::7/64
 ipv6 nd suppress-ra
!
ipv6 route ::/0 2001:128:0:1::1
!
ip forwarding
!
line vty
!

править NAT-PT

dyn1(config)# interface FastEthernet0/0
dyn1(config-if)# ipv6 nat 
dyn1(config)#ipv6 nat v6v4 source 2001:128:0:1::7 192.168.2.100
dyn1(config)#ipv6 nat v4v6 source 192.168.5.5 2005::5
dyn1(config)#ipv6 nat prefix 2005::/96

Проверка NAT-PT

Таблица трансляций без активных сессий:

dyn1# sh ipv6 nat translations 
Prot  IPv4 source              IPv6 source
      IPv4 destination         IPv6 destination
---   ---                      ---
      192.168.5.5              2005::5

---   192.168.2.100            2001:128:0:1::7
      192.168.5.5              2005::5

---   192.168.2.100            2001:128:0:1::7
      ---                      ---

---   192.168.2.200            2001:128:0:1:216:3EFF:FE01:6C1
      192.168.5.5              2005::5

---   192.168.2.200            2001:128:0:1:216:3EFF:FE01:6C1
      ---                      ---

Таблица трансляций TCP-соединений, после того как с qua6 выполнено подключение по SSH к qua7:

dyn1# sh ipv6 nat translations tcp 
Prot  IPv4 source              IPv6 source
      IPv4 destination         IPv6 destination
tcp   192.168.2.100,22         2001:128:0:1::7,22
      192.168.5.5,4916         2005::5,4916

Вывод debug ipv6 nat на dyn1, когда с qua6 есть SSH подключение к qua7:

dyn1# debug ipv6 nat
*May 28 20:54:56.694: IPv6 NAT: tcp src (192.168.5.5) -> (2005::5), dst (192.168.2.100) -> (2001:128:0:1::7)
*May 28 20:54:56.766: IPv6 NAT: tcp src (2001:128:0:1::7) -> (192.168.2.100), dst (2005::5) -> (192.168.5.5)
*May 28 20:54:57.058: IPv6 NAT: tcp src (192.168.5.5) -> (2005::5), dst (192.168.2.100) -> (2001:128:0:1::7)
*May 28 20:54:57.126: IPv6 NAT: tcp src (2001:128:0:1::7) -> (192.168.2.100), dst (2005::5) -> (192.168.5.5)
*May 28 20:54:57.374: IPv6 NAT: tcp src (192.168.5.5) -> (2005::5), dst (192.168.2.100) -> (2001:128:0:1::7)
*May 28 20:54:57.374: IPv6 NAT: tcp src (192.168.5.5) -> (2005::5), dst (192.168.2.100) -> (2001:128:0:1::7)

Вывод debug ipv6 nat, когда с qua7 есть SSH подключение к dyn5:

dyn1# debug ipv6 nat
IPv6 NAT-PT debugging is on
dyn1#
*May 28 20:52:54.246: IPv6 NAT: tcp src (2001:128:0:1:216:3EFF:FE01:6C1) -> (192.168.2.200), dst (2005::5) -> (192.168.5.5)
*May 28 20:52:54.474: IPv6 NAT: tcp src (192.168.5.5) -> (2005::5), dst (192.168.2.200) -> (2001:128:0:1:216:3EFF:FE01:6C1)

Шаг 8. Привязка ephone к ephone-dn

После того как физический IP телефон был привязан к его цифровой сущности ephone, необходимо связать ephone с соответствующей номерной базой ephone-dn.

Синтаксис: button ephone-dn>.

CME_Router(config)# ephone 1
CME_Router(config-ephone)# button 1:2
CME_Router(config-ephone)# restart

Команда button 1:2 назначает ephone-dn 2 на кнопку 1 виртуального телефона ephone 1, который связан с физическим аппаратом. Разделитель “:” означает, что это обычный звонок, который заставит этот телефон зазвонить если набрать номер 1001 (номер ephone-dn). Команда restart мягко перезагружает телефон, чтобы он подгрузил новую конфигурацию с TFTP сервера.

Используя указаный синтаксис можно назначить оставшимся кнопкам другие номера, например:

CME_Router(config)# ephone 1
CME_Router(config-ephone)# button 1:2
CME_Router(config-ephone)# button 2:1

Или одной строкой:

CME_Router(config)# ephone 1
CME_Router(config-ephone)# button 1:2 2:1

Проверить настройки телефона можно с помощью команды show ephone.

CME_Router# show ephone
ephone-1 Mac:0014.6A16.C2DA TCP socket: activeLine:0 REGISTERED in SCCP ver 8
and Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:7
IP:10.5.40.32 14719 7912 keepalive 2701 max_line 2 dual-line
button 1: dn 2		number	1001	CH1 IDLE 	CH2 IDLE
button 2: dn 1		number	1000	CH1 IDLE

Стоит обратить внимание на первую клавишу, где используются два канала связи, в то время как вторая клавиша имеет лишь один. В заключение, приведу список всех упомянутых в статье команд для реализации сценария установки трех IP телефонов Cisco:

В заключение, приведу список всех упомянутых в статье команд для реализации сценария установки трех IP телефонов Cisco:

Порт, куда подключается телефон:

Switch#conf t
Switch(config)#vlan 10
Switch(config-vlan)#name DATA
Switch(config-vlan)#exit
Switch(config)#vlan 45
Switch(config-vlan)#name VOICE
Switch(config-vlan)#exit
Switch(config)#interface Gi0/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 10
Switch(config-if)#switchport voice vlan 45
Switch(config-if)#spanning-tree portfast

DHCP:

CME_Router(config)#ip dhcp pool VOICE
CME_Router(dhcp-config)#network 10.1.1.0 255.255.255.0
CME_Router(dhcp-config)#default-router 10.1.1.1
CME_Router(dhcp-config)#option 150 10.1.1.1
CME_Router(dhcp-config)#dns-server 4.2.2.2

TFTP:

CME_Router# dir flash:/phone/7940-7960
Directory of flash:/phone/7940-7960/
98	-rw- 	129824 	May 12 2008 21:33:56 -07:00 P00308000500.bin
99 	-rw- 	458 		May 12 2008 21:33:56 -07:00 P00308000500.loads
100 	-rw-	 705536	May 12 2008 21:34:00 -07:00 P00308000500.sb2
101 	-rw- 	130228		May 12 2008 21:34:00 -07:00 P00308000500.sbn
129996800 bytes total (28583936 bytes free)

CME_Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
CME_Router(config)# tftp-server flash:/phone/7940-7960/P00308000500.bin alias P00308000500.bin
CME_Router(config)# tftp-server flash:/phone/7940-7960/P00308000500.loads alias P00308000500.loads
CME_Router(config)# tftp-server flash:/phone/7940-7960/P00308000500.sb2 alias P00308000500.sb2
CME_Router(config)# tftp-server flash:/phone/7940-7960/P00308000500.sbn alias P00308000500.sbn

Общие настройки CME:

CME_Router(config)# telephony-service
CME_Router(config-telephony)# ip source-address 10.1.1.1
CME_Router(config-telephony)# max-ephones 3
CME_Router(config-telephony)# max-dn 5

Внутренняя адресация телефонов:

CME_Voice(config)# ephone-dn 10 dual-line
CME_Voice(config-ephone-dn)# number 1010
CME_Voice(config)# ephone-dn 11 dual-line
CME_Voice(config-ephone-dn)# number 1011
CME_Voice(config)# ephone-dn 12 dual-line
CME_Voice(config-ephone-dn)# number 1012
CME_Voice(config)# ephone-dn 13 dual-line
CME_Voice(config-ephone-dn)# number 1013
CME_Voice(config)# ephone-dn 15 dual-line
CME_Voice(config-ephone-dn)# number 1015

Привязка физических телефонов к виртуальному отражению с последующей адресацией:

CME_Voice(config)# ephone 7
CME_Voice(config-ephone)# mac-address 0023.331a.90e5
CME_Voice(config-ephone)# button 1:10 2:15
CME_Voice(config-ephone)# exit
CME_Voice(config)# ephone 8
CME_Voice(config-ephone)# mac-address 0024.9736.1a10
CME_Voice(config-ephone)# button 1:11 2:15
CME_Voice(config-ephone)# exit
CME_Voice(config)# ephone 9
CME_Voice(config-ephone)# mac-address 0023.331a.90e0
CME_Voice(config-ephone)# button 1:12
CME_Voice(config-ephone)# button 2:13
CME_Voice(config-ephone)# button 3:15
CME_Voice(config-ephone)# exit

Зачем нужна была шестая версия

Как мы говорили выше, причина более чем банальная и заключается она в исчерпывании IP-адресов.

Это означает, что пространство адресации оказалось слишком маленьким для того, чтобы вместить все необходимые узлы сети, то есть все компьютеры, маршрутизаторы и тому подобное.

Эксперты стали отмечать то, что IP банально на всех не хватит, еще в 80-х гг. прошлого века.

Эксперты тогда стали говорить о том, что распределение этого самого пространства происходит слишком быстро и внутреннее устройство инструкции просто не выдержит такой нагрузки.

Стало появляться все больше устройство, Интернет постепенно начал становится частью повседневной жизни.

По этой причине сначала была создана так называемая классовая адресация.

Если сказать просто, то смысл ее в том, что все поделили на 5 классов – A, B и C для отдельных узлов, D для многоадресной передачи и E для экспериментов (это не шутка).

Рис. 4. Схема классовой адресации

Но такой метод не давал возможность эффективно использовать и без того ограниченную подрорку. Поэтому классы отменили, и это позволило более гибко распределять IP.

Постепенно это привело к тому, что был создан version 6.

Это интересно: Между ями 4 и 6 была еще и пятая. Она существует по сей день, но ее используют только в экспериментальных целях. 

Customer Reviews

Based on 224 reviews
5 Star 91% 
203
4 Star 4% 
9
3 Star 4% 
9
2 Star 1% 
2
1 Star 0% 
1

Customer Photos

  • Reviews
  • Questions

SortWith PhotosMost RecentHighest RatingLowest RatingMost VotesLeast Votes

Thank you for submitting a review!

Your input is very much appreciated. Share it with your friends so they can enjoy it too!

WG
06/20/2017 Wilfredo G. United States

Love the product! Everything I expected!

TW
06/18/2017 Teresa W. United States

Buy this vape!!!!

I love this vape!!! It seldom leaves my hand over a 24 hour period!!!! It is well mde, performs well, top filling tank, absolutely cant go wrong with this one!!!! Shipping was fast, and it was well packaged

KU
05/03/2017 KIVILCIM U. United States

Great product.easy to use and smooth vaping

L
08/22/2018 Lindsey Vt

Good mod and tank

The Alien kit by SMOK is a great easy to use mod for anyone. It comes out of the box ready to use when you add 2 batteries and some juice. For those just starting out it is easy enough to figure out and use without needing to stress out over getting it going. It’s also good for veterans looking to customize their Vaping experience. This mod works well and makes for an easy and nice Vaping experience. It has a nice large size and clicky Fire button along the side and it’s comfortable to hold in the hand. It has some weight to it which I like. It feels sturdy and rugged in the hand. The light up display is easy to see and understand. I like the options this has, and also that you can simply put it in wattage mode and go the simple route. The tank is a good one, with several coils available. This tank has great flavor and an easy to adjust air flow. I will say that it worked very well for me and I didn’t have a single issue with it for about 6 months and then one day it stopped working for no reason and never worked again. I tried everything to get it working again to no avail. It just up and died. It was never dropped and never wet or anything like that. I have heard so many people praise this mod, so I think I got a fluke. Smok is usually a pretty good brand and a safe bet. I might have bought another one of these but I saw the Mag kit and went with that one instead.

L
08/22/2018 Lindsey Vt

Great mod and tank

The Alien kit by SMOK is a great easy to use mod for anyone. It comes out of the box ready to use when you add 2 batteries and some juice. For those just starting out it is easy enough to figure out and use without needing to stress out over getting it going. It’s also good for veterans looking to customize their Vaping experience. This mod works well and makes for an easy and nice Vaping experience. It has a nice large size and clicky Fire button along the side and it’s comfortable to hold in the hand. It has some weight to it which I like. It feels sturdy and rugged in the hand. The light up display is easy to see and understand. I like the options this has, and also that you can simply put it in wattage mode and go the simple route. The tank is a good one, with several coils available. This tank has great flavor and an easy to adjust air flow. I will say that it worked very well for me and I didn’t have a single issue with it for about 6 months and then one day it stopped working for no reason and never worked again. I tried everything to get it working again to no avail. It just up and died. It was never dropped and never wet or anything like that. I have heard so many people praise this mod, so I think I got a fluke. Smok is usually a pretty good brand and a safe bet. I might have bought another one of these but I saw the Mag kit and went with that one instead.

IP-камера через роутер настройка форвардинга портов на роутере ASUS WL-500gP V2

Форвардинг портов (или по-другому — проброс портов) требуется организовать довольно часто, например для организации видеонаблюдения из интернета через IP-камеру, установленную в локальной сети Вашего дома или офиса. Смысл форвардинга заключается в том, что Вы будучи на работе или в отпуске непременно захотите посмотреть что происходит у Вас в квартире или коттедже. А ведь камера установлена в Вашей домашней подсети и просто так зайти на нее извне нет никакой возможности. Тут то и приходит на помощь форвардинг портов (проброс портов, виртуальный сервер – это все названия одного и того же механизма переадресации портов извне в локальную сеть). Набрав IP-адрес Вашего роутера и порт, на который назначен форвардинг, Вы без проблем откроете у себя на ноутбуке веб-страницу IP-камеры и посмотрите обстановку в своем жилище.

То есть, коротко говоря – форвардинг нужен тогда, когда надо извне, из интернета, обратится к IP-адресу, находящемуся в локальной сети.

Устройство которое выходит в интернет и на котором как раз нужно настроить форвардинг портов называется роутер. Роутер нужен тогда, когда количество устройств в Вашей сети становится больше одного и каждому из устройств необходимо организовать доступ в интернет. Современный роутер обладает множеством функций: выполняет роль 4-х портового свитча, раздает интернет по Wi-Fi, позволяет организовать принт-сервер и многое другое – все зависит от конкретной модели роутера. Форвардинг портов – это лишь одна из его полезных функций.

Несколько слов об Internet Protocol

Оба рассматриваемых термина буквально расшифровываются как «Internet Protocol version four или six». Это переводится как «Интернет протокол (инструкция) 4 или 6» или «Межсетевой протокол…».

Собственно, этот протокол в свое время стал связующим звеном между всеми остальными частями компьютерных сетей, что позволило создать образование, которое мы сегодня называется Интернетом.

В чем же смысл?

Смысл существования такой инструкции состоит в том, чтобы давать всем узлам компьютерных сетей адреса. Мы все знаем их как IP-адреса, которые есть у наших компьютеров.

Именно благодаря этой адресации удалось систематизировать все и, опять же, создать Интернет.

IP-адрес представляет собой уникальный набор из четырех цифр, разделенных точкой. На низком уровне они представляются в двоичной системе исчисления, то есть в виде нулей и единиц. На рисунке 1 можно видеть пример такого явления.

Рис. 1. Пример IP-адреса

А протокол отвечает за обслуживание этих самых адресов. В его функции входит следующее:

  • доставка пакетов с видео-, аудио- и другими материалами между отдельными узлами;
  • объединение сегментов в единое образование;
  • сохранение информации на маршрутизаторах, то есть промежуточных узлах.

При этом он не отвечает за целостность данных. Это означает, что пакеты (комплекты) могут не прийти вообще, прийти поврежденными, то есть какая-то часть будет отсутствовать и так далее.

В некоторых случаях приходит два одинаковых набора. В общем, ситуации могут быть самыми разными, но за целостность комплектов отвечает не IP, а TCP.

Наверняка, вы слышали о существовании некоего TCP-IP. Так вот, это сочетание двух известнейших инструкций.

Как сбросить настройки

Иногда возникает необходимость в сбросе всех заданных настроек до заводских параметров, которые были у устройства по умолчанию. Сделать это можно различными способами, самый простой заключается в следующем:

  1. IP-камеру необходимо полностью обесточить.
  2. Потребуется острый и тонкий объект, например, обычная иголка, при помощи которой необходимо нажать имеющуюся на камере кнопку с надписью
  3. Кнопку необходимо удерживать в нажатом положении не менее 10 секунд, после чего устройство должно пройти процесс перезагрузки. Это может занять значительное количество времени, а после ожидания на камере будут установлены заводские настройки.

Существует и альтернативная методика, которая позволяет осуществить сброс настроек при помощи веб-утилиты. Для этого потребуется выполнить следующий алгоритм действий:

  1. В адресную строку любого установленного на компьютере браузера ввести IP-адрес сетевой камеры и нажать на клавиатуре кнопку Enter.
  2. Пройти процедуру авторизации, чтобы подключиться к камере.
  3. Войти в меню настроек, выбрать вкладку с базовыми параметрами и нажать кнопку инициализации. После этого станут доступными несколько новых функций, в том числе и нажатие клавиши Factory Default, что позволит осуществить сброс заданных настроек и вернуться к заводским параметрам.

Помимо этого существуют и другие способы сбросить настройки, для которых используется специальное программное обеспечение. Однако при отсутствии подобного опыта или наличии неуверенности в предлагаемой для использования программе, лучше воспользоваться одной из двух описанных методик.

Шаг 4. Настройка TFTP сервера

С TFTP сервера телефоны забирают свою прошивку (программное обеспечение) при загрузке. В роли TFTP сервера может выступать любое устройство, поддерживающее данный функционал, но обычно эту роль выполняет либо маршрутизатор CME, либо сервер CUCM Publisher (о нем расскажу в другое время).

Телефоны забирают с TFTP сервера:

  • Программное обеспечение;
  • Конфигурационный файл.

Маршрутизатор создает и модифицирует конфигурационные файлы во время своей первичной и всех последующих настроек соответственно. Так, изменив название прошивки телефона, изменения будут автоматически внесены в конфигурационный файл. При следующей загрузке, IP телефон получит конфигурационный файл, увидит, что текущая прошивка устарела, подключится к TFTP серверу и загрузит новую.

Если индивидуальная конфигурация телефона не была задана, тогда он получит при первой загрузке конфигурационный файл по умолчанию – XMLDefault.cnf.xml. Этот файл содержит IP адрес, номер порта, который используется для подключения к серверу обработки вызовов (CME), названия файлов с программным обеспечением для каждой модели телефона.

Конфигурационные файлы разделяют на два типа:

  • Индивидуальные для каждого телефона;
  • Общие для определенной модели телефонов.

Индивидуальный конфигурационный файл в своем названии содержит мак-адрес телефона, для которого он предназначен. Дополнительные общие конфигурационные файлы могут создаваться, например, для управления тональными сигналами и рингтонами, для изменения расположения кнопок на дисплее телефонов и пр.

Программное обеспечение для каждого IP телефона состоит из нескольких файлов, например, ПО для телефонов 7940/7960 состоит из четырех файлов:

CME_Router# dir flash:/phone/7940-7960
Directory of flash:/phone/7940-7960/
98	-rw-	129824 	May 12 2008 21:33:56 -07:00	P00308000500.bin
99 	-rw- 	458 		May 12 2008 21:33:56 -07:00	P00308000500.loads
100	-rw- 	705536 	May 12 2008 21:34:00 -07:00	P00308000500.sb2
101 	-rw-	130228 	May 12 2008 21:34:00 -07:00	P00308000500.sbn

129996800 bytes total (28583936 bytes free)

Размер ПО для «тяжелых» телефонов Cisco может достигать 40 мегабайт, поэтому его целесообразно хранить на внешнем TFTP сервере, указав его адрес в режиме конфигурации telephony service командой cnf-file location tftp://.

Если в роли TFTP сервера выступает маршрутизатор CME, тогда необходимо разрешить для скачивания хранящиеся в нем файлы образов прошивок телефонов:

CME_Router# dir flash:/phone/7940-7960
Directory of flash:/phone/7940-7960/
98	-rw- 	129824 	May 12 2008 21:33:56 -07:00 P00308000500.bin
99 	-rw- 	458 		May 12 2008 21:33:56 -07:00 P00308000500.loads
100 	-rw-	 705536	May 12 2008 21:34:00 -07:00 P00308000500.sb2
101 	-rw- 	130228		May 12 2008 21:34:00 -07:00 P00308000500.sbn
129996800 bytes total (28583936 bytes free)

CME_Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
CME_Router(config)# tftp-server flash:/phone/7940-7960/P00308000500.bin alias P00308000500.bin
CME_Router(config)# tftp-server flash:/phone/7940-7960/P00308000500.loads alias P00308000500.loads
CME_Router(config)# tftp-server flash:/phone/7940-7960/P00308000500.sb2 alias P00308000500.sb2
CME_Router(config)# tftp-server flash:/phone/7940-7960/P00308000500.sbn alias P00308000500.sbn

Для других моделей IP телефонов Cisco необходимо по аналогии повторить процесс. Перед тем как приступить к настройке телефонов, необходимо задать основные первоначальные параметры, относящиеся ко всем телефонам, в режиме telephony service.

Шаг 2. Настройка порта коммутатора

Когда первый шаг будет позади необходимо настроить порт коммутатора, к которому подключен телефон, а именно поместить порт в голосовой VLAN. Телефоны подключаются по следующей схеме:

Команды для настройки коммутационного порта:

Switch#conf t
Switch(config)#vlan 10
Switch(config-vlan)#name DATA
Switch(config-vlan)#exit
Switch(config)#vlan 45
Switch(config-vlan)#name VOICE
Switch(config-vlan)#exit
Switch(config)#interface Gi0/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 10
Switch(config-if)#switchport voice vlan 45
Switch(config-if)#spanning-tree portfast

Причины сообщения IPv4 без доступа к интернету

  • Некорректные настройки Интернет-подключения, которые могли быть выставлены самим пользователем или вследствие каких-то изменений в системе.
  • Возникшие проблемы на стороне провайдера пользователя.
  • Различные ошибки и сбои в операционной системе Windows, из-за которых может блокироваться доступ к сети или сбрасываться настройки подключения.
  • Сбои в работе маршрутизатора(роутера).
  • Воздействие каких-то вирусов или вредоносного программного обеспечения(очень редкие случаи).

Прежде чем мы перейдем к рассмотрению методов, которые можно использовать в данной ситуации, нужно указать на еще кое-что. Рядом с сообщением «IPv4 без доступа к сети» вы можете увидеть строчку, которая сообщит, что IPv6 также находится без доступа к Интернету.

IPv6 — это новый протокол Интернета, который довольно редко применяется провайдерами. У вас, скорее всего, провайдер также использует старый протокол версии 4. Но если у вас все же используется IPv6, то вам поможет эта статья «IPv6 подключение без доступа к сети: что значит и как исправить».

Вернемся к проблеме с «IPv4 без доступа к сети» и отсутствием Интернета на вашем компьютере. Давайте рассмотрим, что вы можете попробовать выполнить в данной ситуации.

The failure of state based QoS happened more than once then

Of course, RSVP was not a success because the overhead of maintaining state effectively impossible. It is worth noting the overhead was not just the CPU and Memory required to maintain state, but also the the service collapse in the event of a failure condition. That is, if a router has 1000 RSVP sessions and it is rebooted, what happens to the state of those QoS reservations ? Is there a failover path and can that path also guarantee the same QoS reservations ? How is this information replicated and would it interrupt the voice and video flows while this failover occurred ?

And there was no model for creating money from QoS. Even today, there is little emphasis on Internet service, and the low margins of ISP’s meant no-one was going invest in building it.

The final nail in the stateful QoS model was that many Internet routers at the end of 1990’s did not have enough memory to hold the BGP routing table, much less hold RSVP information for thousands of flows.

Scratch the Surface of IPv5

A few bullet points about IPv5 just to satisfy my interest:

  • established the concept of using control or setup channels to establish transmission of video or voice stream, and various signalling for QoS checking (think H323)
  • Used IPv4 addressing – smart, easy to get adoption.
  • ST messages could be encapsulated into IPv4 – IPv6 uses this idea
  • fully compatible with existing Layer 2 – token ring, FDDI, Ethernet, ATM etc
  • RTP would use ST2 as a transport layer – today RTCP is the transport layer.
  • defined Packet Video Protocol and Network Voice Protocol – this seems a lot like H323 with a quick look.
  • first published in the late 1970’s, so had an adoption cycle like IPv6 – 20 years in the making.

Where the IPv5 bit ?

In RFC1700 you can see that RFC1190 was assigned Internet Version Number 5 sometime in 1994, thus making it IP Version 5. Also worth noting that IPv7, IPv8 and IPv9 have been allocated. So the next one is IPvX. 

Decimal Keyword Version References

0 Reserved
1-3 Unassigned
4 IP Internet Protocol 5 ST ST Datagram Mode
6 SIP Simple Internet Protocol
7 TP/IX TP/IX: The Next Internet
8 PIP The P Internet Protocol
9 TUBA TUBA
10-14 Unassigned
15 Reserved

Wrap It Up

It seems that the IPv5 was a major piece of work, and quite a bit of testing was done and various backbones were built and implementations on several OS’s were released. I don’t know anything other than what is in the RFCs and I have listed them below.

Reference

Cisco Self Study : Implementing IPv6 Networks
RFC1819 Internet Stream Protocol Version 2 (ST2) Protocol Specification – Version ST2+
RFC1190 Experimental Internet Stream Protocol, Version 2 (ST-II) (obsoleted by RFC1819
RFC1700 Assigned Numbers

Задаем вручную IP-адрес, маску подсети, основной шлюз в Windows 7

Открываем «Центр управления сетями и общим доступом». И переходим в раздел «Изменение параметров адаптера». Иконка со статусом подключения к интернету (на панели уведомлений) у вас может быть другая на вид

Это неважно

Дальше правой кнопкой мыши нажимаем на адаптер, для которого нужно приписать статические адреса. Если подключение по Wi-Fi, то «Беспроводное сетевое соединение». Если по кабелю, то «Подключение по локальной сети». Выбираем «Свойства».

Выделяем пункт «Протокол Интернета версии 4 (TCP/IPv4)», и нажимаем на кнопку «Свойства».

Откроется окно, в котором мы можем прописать статические адреса: IP-адрес, маску подсети, основной шлюз, DNS-адрес. Скорее всего, у вас там выставлено автоматическое получение адресов. Просто ставим переключатель возле «Использовать следующий IP-адрес». Поля для заполнения станут активными, и мы может указать адреса. Так же нужно прописать DNS.

Думаю, вы знаете какие адреса нужно указать. Если нет, то сейчас немного поясню. Если у вас интернет подключен напрямую к компьютеру, то все адреса вам нужно уточнить у провайдера.

Какие адреса прописать, если подключение через роутер?

По порядку:

  • IP-адрес можно прописать примерно такой: 192.168.1.35 (последняя цифра произвольная, желательно от 30 до 255). Но, здесь все зависит от IP-адреса вашего роутера. Как правило, его можно посмотреть на корпусе самого роутера. Может быть адрес 192.168.1.1, или 192.168.0.1. Если у вас последний вариант, то прописать нужно примерно такой: 192.168.0.35. То есть, меняется предпоследняя цифра с «1» на «0». Все зависит от адреса маршрутизатора. Если не знаете как его узнать, то немного информации есть в этой статье: http://help-wifi.com/sovety-po-nastrojke/192-168-1-1-ili-192-168-0-1-zaxodim-v-nastrojki-wi-fi-routera/
  • Маска подсети пропишется автоматически: 255.255.255.0.
  • В поле Основной шлюз задаем тот самый IP-адрес роутера. Скорее всего это 192.168.1.1, или 192.168.0.1.
  • Предпочитаемый DNS-сервер, и Альтернативный DNS-сервер. Здесь так же можно прописать адрес роутера. Но я бы советовал прописать DNS от Google: 8.8.8.8 / 8.8.4.4. Часто это помогает решить проблему, когда не открываются некоторые сайты, или когда появляется ошибка «Не удается найти DNS-адрес сервера».

Все это будет выглядеть примерно вот так:

Нажимаем «Ok». Ну и желательно перезагрузить компьютер.

Точно таким самым способом мы можем обратно выставить автоматическое получение IP и DNS-адресов.

60

Сергей

Разные советы для Windows

Шаг 6. Настройка Ephone-DN

Ephone-dn, в простейшем понимании, определяет номер, который может быть назначен одной или нескольким клавишам одного или нескольких IP телефонов. Ephone-dn функционирует в одном из трех режимов:

  • Single-line ephone-dn. В данном режиме, ephone-dn может обработать только один вызов в отдельный промежуток времени. Если линия ephone-dn уже занята текущим вызовом, тогда любой другой вызов с использованием данного ephone-dn приведет к сигналу «занято».
  • Dual-line ephone-dn. Данный режим позволяет обработать одновременно два вызова. Одновременно с этим, появляется возможность использовать такие функции как ожидание вызова, конференц-связь, переводы звонков, для использования которых требуется две линии.
  • Octo-line ephone-dn. Режим множественных линий, который появился в новых версиях IOS и который чаще всего используется на ресепшине. Данный режим потребляет очень много ресурсов маршрутизатора, поэтому его использование необходимо тщательно спланировать.

В корпоративной среде обычно используется режим dual-line.

Пример настройки single-line и dual-line ephone-dn:

CME_Router# conf t
Enter configuration commands, one per line. End with CNTL/Z.
CME_Router(config)# ephone-dn ?
	ephone-dn tag
CME_Router(config)# ephone-dn 1
CME_Router(config-ephone-dn)# number ?
    WORD	A sequence of digits - representing telephone number
CME_Router(config-ephone-dn)# number 1000
CME_Router(config-ephone-dn)# exit
CME_Router(config)# ephone-dn 2 ?
    dual-line	dual-line DN (2 calls per line/button)
    
CME_Router(config)# ephone-dn 2 dual-line
CME_Router(config-ephone-dn)# number 1001

Тэг для ephone-dn может быть любым. В нашем случае любым уникальным от 1 до 150.

Одному ephone-dn можно присвоить более одного номера, так, например, если один из них используется для звонков внутри сети, а второй для приема входящих вызовов из ТСОП, используя Direct Inward Dial (DID) номер, он же прямой входящий набор номера,  применяется следующий синтаксис:

CME_Router(config)#ephone-dn 2 dual-line
CME_Router(config-ephone-dn)#number 1001 secondary 1234561001

!

DID– это функция, поддерживаемая операторами телефонной связи, с которыми необходимо заключить договор, которая позволяет позвонить на внутренний номер абонента напрямую минуя промежуточную стадию, например, донабор номера сотрудника или секретаря.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Adblock
detector